Page 1 of 1

Blocking IP Addresses are not working

PostPosted: Fri Dec 24, 2010 3:15 am
by lydiaJ
Hi All,
I am trying to block some of teh IP address. I followed the steps according to the Active wall manual and configured
some IP addresses, but that is not working.Can you tell me the what could be the reason or tell me the steps how to configure.

Also please tell me is it possible to block a range of Ip address. If yes then plz tell me the steps.

Thanks in advance.

Thanks
Lydia

Re: Blocking IP Addresses are not working

PostPosted: Fri Dec 24, 2010 8:34 pm
by admin
If you added an IP address policy, you can test the policy by "ping xxx.xxx.xxx.xxx" command.
Example:
You added an IP address policy in IP Filter
66.249.89.104 -- Deny (Record)
You can test the policy by run CMD and enter
ping 66.249.89.104

All the IP and subnet in IP Filter are external IP addresses on the Internet. You can not filter the LAN IP addresses in IP Filter on Gateway, Bridge, Bypass, Redirect Mode. Because the internal traffic will not pass through Active Wall.

You can use subnet to filter an IP range.
Example:
66.249.89.0/24 -- Deny
It means block IP range from 66.249.89.1 to 66.249.89.254

Re: Blocking IP Addresses are not working

PostPosted: Sun Dec 26, 2010 10:56 pm
by lydiaJ
Thanks for your reply.

But that ip address will be opened from web url.
Then what is the meaning of blocking that ip?

Thanks
Lydia

Re: Blocking IP Addresses are not working

PostPosted: Sun Dec 26, 2010 11:48 pm
by admin
You should use HTTP Filter instead of IP Filter if you use proxy in your browser.
Example in url filter: 66.249.89.104* -- Deny( Record)

You'd better use NAT(network address translation) but not proxy in your LAN.